phpvuln:

phpvuln es una herramienta OWASP de pentesting de código abierto escrita en Python 3, que puede acelerar el proceso de búsqueda de vulnerabilidades PHP comunes en código PHP, es decir, inyección de comandos, inclusión de archivos locales/remotos e SQL injection.

Instalación:

Puede descargar phpvuln clonando el repositorio de Git:
git clone https://github.com/ecriminal/phpvuln.git
Instale los paquetes PIP necesarios:
python -m pip install -r requirements.txt

Uso:

Para obtener la lista de todas las opciones, utilice:
python phpvuln.py -h

 

Descargar aquí
close

SUSCRÍBETE A NUESTRO BOLETÍN

HACKING Y
MAS

OBTÉN DESCUENTOS DEL 50% EN NUESTROS CURSOS
SE EL PRIMERO EN LEER NUESTRAS PUBLICACIONES

¡No enviamos spam!

Compartir.

Sobre el autor

Soy ingeniero en sistemas, técnico en informática y autodidacta, a lo largo de mi vida he tenido la oportunidad de trabajar en diferentes campos como la administración de sistemas, diseño y programación web, desarrollo de aplicaciones móviles y también como maestro. hoy en día con el conocimiento que gane por mis años de trabajo, más muchas horas de estudio autodidacta, he llegado a desempeñarme en el área de seguridad informática realizando auditorias de seguridad en diferentes empresas e instituciones de gobierno. También soy el creador de una pequeña comunidad en YouTube llamada Hacking y Más donde imparto algunos cursos de seguridad y hacking ético.